Angry birds error: OpenGL 2.0 renderer not supported

I Just download the angry birds game for my PC. When i try to install it and i get the error
error: OpenGL 2.0 render er not supported
pls tell the solution

Solution:
The solution will be update your graphic card drivers in your computer and after installing the graphic card drivers just restart the system and it will works and i got some more information from official angry birds team.